Quick Reboot for some important security updates! (Complete)

Generally an unmoderated forum for discussion of pretty much any topic. The focus however, is usually politics.
Post Reply
User avatar
bannination
Captain
Posts: 4531
Joined: Sun Sep 16, 2012 7:58 am
Location: Hendersonville
Contact:

Quick Reboot for some important security updates! (Complete)

Unread post by bannination » Wed Jun 05, 2019 5:50 pm

Will update title when complete.

User avatar
Leo Lyons
Ensign
Posts: 1595
Joined: Wed Oct 10, 2012 8:14 am

Re: Quick Reboot for some important security updates! (Complete)

Unread post by Leo Lyons » Thu Jun 06, 2019 8:27 pm

Hey Banni! Why is it that sometimes when I put blueridgedebate.com in the search bar, I get re-directed to something called "wallabag".
Anyone else have this strange occurrence? Maybe a website is attempting a hijack? Read the properties of this logo.

Image

User avatar
bannination
Captain
Posts: 4531
Joined: Sun Sep 16, 2012 7:58 am
Location: Hendersonville
Contact:

Re: Quick Reboot for some important security updates! (Complete)

Unread post by bannination » Thu Jun 06, 2019 9:03 pm

Leo Lyons wrote:
Thu Jun 06, 2019 8:27 pm
Hey Banni! Why is it that sometimes when I put blueridgedebate.com in the search bar, I get re-directed to something called "wallabag".
Anyone else have this strange occurrence? Maybe a website is attempting a hijack? Read the properties of this logo.

Image
I do host a https://wallabag.org instance on this box, I do not know why you would land there without typing wall.blueridgedebate.com. Thanks for letting me know, I'll look into it -- nothing to worry about though it's not hax. I'm curious if it's happening to anyone else too as I can't reproduce, I may just kill that subdomain.

User avatar
bannination
Captain
Posts: 4531
Joined: Sun Sep 16, 2012 7:58 am
Location: Hendersonville
Contact:

Re: Quick Reboot for some important security updates! (Complete)

Unread post by bannination » Thu Jun 06, 2019 9:12 pm

Ok, I can reproduce in internet explorer and edge.... I shall fix.

User avatar
bannination
Captain
Posts: 4531
Joined: Sun Sep 16, 2012 7:58 am
Location: Hendersonville
Contact:

Re: Quick Reboot for some important security updates! (Complete)

Unread post by bannination » Thu Jun 06, 2019 9:15 pm

Fixed, I don't think it should happen again for you. It's correctly redirecting for me in both IE and Edge now.

User avatar
Vrede too
Superstar Cultmaster
Posts: 18491
Joined: Fri Apr 03, 2015 11:46 am
Location: Hendersonvile, NC

Re: Quick Reboot for some important security updates! (Complete)

Unread post by Vrede too » Thu Jun 06, 2019 9:24 pm

bannination wrote:
Thu Jun 06, 2019 9:03 pm
Leo Lyons wrote:
Thu Jun 06, 2019 8:27 pm
Hey Banni! Why is it that sometimes when I put blueridgedebate.com in the search bar, I get re-directed to something called "wallabag".
Anyone else have this strange occurrence? Maybe a website is attempting a hijack? Read the properties of this logo.

Image
I do host a https://wallabag.org instance on this box, I do not know why you would land there without typing wall.blueridgedebate.com. Thanks for letting me know, I'll look into it -- nothing to worry about though it's not hax. I'm curious if it's happening to anyone else too as I can't reproduce, I may just kill that subdomain.
Saw the same thing last week.

My shortcut is https://www.blueridgedebate.com/ and it takes me to https://www.blueridgedebate.com/forum/ , the Board index page.

If I went to blueridgedebate.com I was also directed to a "wallabag" homepage with login fields. Now, I go to the Board index page, but am not logged in.

If I went to blueridgedebate.com/forum I ended up at:
Oops! An Error Occurred
The server returned a "404 Not Found".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.
Now, I go to the Board index page and am logged in.
Last edited by Vrede too on Thu Jun 06, 2019 9:34 pm, edited 1 time in total.
It really is time to stop being nice about stupidity.

User avatar
bannination
Captain
Posts: 4531
Joined: Sun Sep 16, 2012 7:58 am
Location: Hendersonville
Contact:

Re: Quick Reboot for some important security updates! (Complete)

Unread post by bannination » Thu Jun 06, 2019 9:26 pm

:oops: :oops: :oops: :oops: :laughing-rofl:

Image

User avatar
Vrede too
Superstar Cultmaster
Posts: 18491
Joined: Fri Apr 03, 2015 11:46 am
Location: Hendersonvile, NC

Re: Quick Reboot for some important security updates! (Complete)

Unread post by Vrede too » Thu Jun 06, 2019 9:36 pm

bannination wrote:
Thu Jun 06, 2019 9:26 pm
:oops: :oops: :oops: :oops: :laughing-rofl:
I edited while you were posting.
It really is time to stop being nice about stupidity.

User avatar
Leo Lyons
Ensign
Posts: 1595
Joined: Wed Oct 10, 2012 8:14 am

Re: Quick Reboot for some important security updates! (Complete)

Unread post by Leo Lyons » Fri Jun 07, 2019 10:48 am

Vrede too wrote:
Thu Jun 06, 2019 9:24 pm
bannination wrote:
Thu Jun 06, 2019 9:03 pm
Leo Lyons wrote:
Thu Jun 06, 2019 8:27 pm
Hey Banni! Why is it that sometimes when I put blueridgedebate.com in the search bar, I get re-directed to something called "wallabag".
Anyone else have this strange occurrence? Maybe a website is attempting a hijack? Read the properties of this logo.
Image
I do host a https://wallabag.org instance on this box, I do not know why you would land there without typing wall.blueridgedebate.com. Thanks for letting me know, I'll look into it -- nothing to worry about though it's not hax. I'm curious if it's happening to anyone else too as I can't reproduce, I may just kill that subdomain.
Saw the same thing last week.
My shortcut is https://www.blueridgedebate.com/ and it takes me to https://www.blueridgedebate.com/forum/ , the Board index page.
If I went to blueridgedebate.com I was also directed to a "wallabag" homepage with login fields. Now, I go to the Board index page, but am not logged in.
If I went to blueridgedebate.com/forum I ended up at:
Oops! An Error Occurred
The server returned a "404 Not Found".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.
Now, I go to the Board index page and am logged in.

Thanks y'all! :thumbup: :thumbsup:
I'm still not used to this satellite internet on a non-government level and I thought it might be a latent signal issue. Just for curiosity, after I posted, I went to the wallabag link and found what Vrede discovered, a log-in page. I didn't go any further fearing a virus or some other unworldly Internet disease. Glad to know it ain't, and it ain't catching. Have a great day.

Post Reply